Email Campaign Delivery Issues
Incident Report for NextRoll
Resolved
We have fixed the underlying issue. We have also confirmed that there is no data loss. Our engineering teams will be backfilling the metrics data so that it is properly displayed in all dashboards and reporting.
Posted Oct 10, 2019 - 08:58 PDT
Identified
We have identified the cause of the issue. We believe that the Email campaigns have been delivering as normal. However, our logging and reporting systems have had some issues which have caused metrics for Email campaigns to report low delivery. Our engineers are working to fix this problem.
Posted Oct 09, 2019 - 16:38 PDT
Investigating
We have identified an issue involving the dashboard reporting low delivery for Email campaigns. Starting on 2019-10-01, some Email campaigns have shown lower than expected rates of email delivery from our systems. Our engineering teams are investigating the root cause. We apologize for any inconvenience
Posted Oct 09, 2019 - 15:55 PDT