Signup Button Inactive
Incident Report for NextRoll
Resolved
This issue has been resolved. Thank you for your patience.
Posted Jan 10, 2020 - 14:07 PST
Identified
We are aware of an issue in which the "Sign Up" button on the account registration page is currently inactive and preventing the creation of new accounts. We have already identified the root cause and are working to apply a fix. We apologize for any inconvenience.
Posted Jan 10, 2020 - 13:23 PST
This incident affected: Retargeting Dashboard.