Scheduled Reports Malfunctioning
Incident Report for NextRoll
Resolved
This issue has been resolved. Scheduled reporting deliveries are now being sent at a normal cadence. We again apologize for any inconvenience.
Posted May 14, 2019 - 12:44 PDT
Identified
We have identified the underlying. However, in order to resolve, the scheduled reports delivery service will remain unavailable until further notice. Reports can still be generated and viewed in the dashboard at this time.
Posted May 13, 2019 - 16:25 PDT
Update
We are continuing to investigate this issue. In the meantime, our scheduled report delivery functionality has been disabled. Reports can still be generated and viewed in the dashboard at this time.
Posted May 13, 2019 - 11:21 PDT
Investigating
We have discovered that since approximately 10:00AM PDT many customers are receiving multiple copies of scheduled reports via email at a very high rate. We are currently investigating. We apologize for any inconvenience this is causing in anyone's inbox.
Posted May 13, 2019 - 10:59 PDT