"Request Free Ads" Request Routing
Incident Report for NextRoll
Resolved
This incident has been resolved.
Posted Jun 25, 2018 - 19:50 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 25, 2018 - 14:35 PDT
Identified
We have identified an issue which affected our ability to collect client requests for free ads which clients submit using the "Request Free Ads" button within the platform. We are working to fix the underlying issue and fulfill these requests as quickly as possible.
Posted Jun 25, 2018 - 14:34 PDT