Dashboard Load Issues
Incident Report for NextRoll
Resolved
The issue has been resolved, and the dashboard is now behaving normally. We apologize for any inconvenience.
Posted Aug 26, 2019 - 09:29 PDT
Update
We are continuing to investigate this issue.
Posted Aug 26, 2019 - 09:21 PDT
Investigating
We are aware that many users are currently experiencing issues with loading the dashboard. Our engineering teams are investigating.
Posted Aug 26, 2019 - 09:21 PDT
This incident affected: Retargeting Buyflow, Retargeting Dashboard, and Prospecting Dashboard.