Facebook ads service interruption due to the global Facebook API outage.
Incident Report for NextRoll
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 19:40 PDT
Investigating
We are currently investigating this issue.
Posted Oct 04, 2021 - 12:07 PDT
This incident affected: AdRoll (AdRoll Dashboard, AdRoll Ad Campaign).