Dashboard Functionality Limited
Incident Report for NextRoll
Resolved
This issue has been resolved. We apologize again for any inconvenience and appreciate your patience.
Posted Jul 09, 2019 - 13:47 PDT
Investigating
We are aware of reports that some parts of our dashboard are currently inaccessible to users. Right now, we are aware that the Web and Social campaign creation buyflows are not accessible. This means that users may not be able to create or update campaigns at this time.

Our team is investigating the underlying cause. We apologize for any inconvenience.
Posted Jul 09, 2019 - 11:59 PDT
This incident affected: AdRoll (AdRoll Ad Campaign).