AdRoll Application Outage
Incident Report for NextRoll
Resolved
This incident has been resolved.
Posted Mar 29, 2018 - 18:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2018 - 18:22 PDT
Investigating
We are currently experiencing an outage on the AdRoll dashboard and APIs. Our Engineering team is working on it and expect to have it fixed shortly.

You will not be able to access the AdRoll Dashboard, but this will not affect active campaigns.
Posted Mar 29, 2018 - 17:06 PDT
This incident affected: API, Retargeting Buyflow, Retargeting Dashboard, and Prospecting Dashboard.