Dashboard Loading Issues
Incident Report for NextRoll
Resolved
We have fixed the underlying issue and all dashboard behavior has returned to normal. Again, we apologize for the inconvenience.
Posted Nov 26, 2019 - 12:32 PST
Identified
We have identified the cause of the issue and are working to correct it and restore service. We apologize for the inconvenience.
Posted Nov 26, 2019 - 12:02 PST
Investigating
We are aware of an issue which is causing most users to experience errors when trying to load the Home and Campaigns dashboards. We are investigating this issue urgently.
Posted Nov 26, 2019 - 11:33 PST
This incident affected: Retargeting Dashboard and Prospecting Dashboard.