Dashboard Loading Issues
Incident Report for NextRoll
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 11:40 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2020 - 11:38 PST
Investigating
We are investigating an issue where users are experiencing issues with the home campaigns dashboard not loading properly. We apologize for the inconvenience.
Posted Feb 13, 2020 - 11:28 PST
This incident affected: Retargeting Dashboard.