Sporadic Dashboard Loading Issues
Incident Report for NextRoll
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 16:54 PST
Identified
We are aware that some users are experiencing sporadic issues with the loading of the dashboard. We are working presently to deploy a fix.
Posted Feb 13, 2020 - 15:58 PST
This incident affected: AdRoll (AdRoll Dashboard).