RollWorks Sales Insights updates and alerts are currently down
Incident Report for NextRoll
Resolved
Issue has been resolved.
Posted Sep 30, 2020 - 22:21 PDT
Identified
Sales Insights updates and alerts are currently down as there is a large upstream delay in processing the data that Sales Insights relies on. We are actively working on it and will update once it is resolved.
Posted Sep 30, 2020 - 08:19 PDT
This incident affected: RollWorks (RollWorks Sales Insights).