DNS issue causing loss of functionality across multiple products
Incident Report for NextRoll
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 10:07 PDT
Monitoring
Root cause has been discovered and we are monitoring the results.
Posted Jul 22, 2021 - 09:00 PDT
This incident affected: Ad Servers and Pixel Servers, RollWorks (RollWorks Impact Overview Dashboard, RollWorks Campaigns, RollWorks Playbooks, RollWorks Target Accounts, RollWorks Sales Insights, RollWorks Sales Automation & Contact Data), and AdRoll (AdRoll Dashboard, AdRoll Ad Campaign, AdRoll Email Campaign).