Dashboard Loading Issues
Incident Report for NextRoll
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 16:09 PST
Identified
We are currently dealing with an issue involving errors loading the home campaigns dashboard. Our engineers are working on releasing a fix presently. We apologize for any inconvenience.
Posted Feb 05, 2020 - 12:02 PST
This incident affected: Retargeting Dashboard.