Updating the accounts in the TAL is failing due to database issues
Incident Report for NextRoll
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 10:12 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 18, 2021 - 10:12 PDT
Identified
Engineering will need to modify the TAL database. A 15 minute downtime will be necessary at 10:00am PST while we address this issue. During this downtime, users will be unable to view or edit TAL information.
Posted Oct 18, 2021 - 09:59 PDT
This incident affected: RollWorks (RollWorks Target Accounts).