AdRoll Application Outage
Incident Report for NextRoll
Resolved
This incident has been resolved.
Posted Jul 30, 2018 - 10:50 PDT
Investigating
The AdRoll dashboard and API is currently unavailable. Our engineers are working to resolve this ASAP. Thank you for your patience.

Campaign ad serving and pixel functionality are unaffected.
Posted Jul 30, 2018 - 10:33 PDT
This incident affected: API, Retargeting Buyflow, Retargeting Dashboard, and Prospecting Dashboard.