Delay in reporting metrics for October 18th
Incident Report for NextRoll
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 15:50 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2021 - 11:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2021 - 10:45 PDT
Identified
There are delays with our Unified Attribution Pipeline, and as a result reporting metrics for October 18th are absent for products across both AdRoll & RollWorks. The responsible engineering team is aware and working on a fix.
Posted Oct 19, 2021 - 16:18 PDT
This incident affected: AdRoll (AdRoll Dashboard), RollWorks (RollWorks Impact Overview Dashboard), and API.