Unable to show Journey Stages beyond Oct 11
Incident Report for NextRoll
Resolved
This issue is now resolved. This impacted a subset of customers with Salesforce stages. Engineering has fixed the issue for Oct 12 & 13. However, customers won’t be able to select it for a couple of hours until the system refreshes.
Posted Oct 14, 2021 - 16:00 PDT
Investigating
The Journey Stages page is currently unable to show stages data for October 12th & 13th. Engineering is actively looking into the issue.
Posted Oct 14, 2021 - 14:44 PDT
This incident affected: RollWorks (RollWorks Impact Overview Dashboard).