Cross-channel upper funnel campaign issues (web only)
Incident Report for NextRoll
Update
The expected fix will go out sometime next week. We'll provide more updates early next week. Thank you!
Posted Nov 30, 2021 - 10:40 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 29, 2021 - 09:47 PST
Update
We are continuing to work on fixing this issue. We'll have an update on Monday after the holiday weekend.
Posted Nov 23, 2021 - 11:41 PST
Update
We are continuing to work on a fix for this issue. Thank you!
Posted Nov 22, 2021 - 13:06 PST
Update
We are continuing to work on a fix for this issue. We'll have another update on Monday morning. Thank you!
Posted Nov 19, 2021 - 16:11 PST
Identified
Cross-channel upper funnel campaign is having issues. Engineering team have identified a fix and are working on it.
Posted Nov 19, 2021 - 09:41 PST
This incident affects: AdRoll (AdRoll Ad Campaign).