AdRoll Application Outage
Incident Report for NextRoll
Resolved
Our engineering team has resolved the underlying issue, and dashboard behavior has returned to normal.
Posted Jun 04, 2018 - 12:01 PDT
Investigating
We are currently experiencing an outage on the AdRoll dashboard and APIs. Our Engineering team is working on it and expect to have it fixed shortly.

You will not be able to access the AdRoll Dashboard, but this will not affect active campaigns.
Posted Jun 04, 2018 - 11:40 PDT
This incident affected: API, Retargeting Buyflow, Retargeting Dashboard, and Prospecting Dashboard.