Users Experiencing Frequent Logouts
Incident Report for NextRoll
Resolved
This incident has been resolved.
Posted Sep 25, 2018 - 15:10 PDT
Investigating
We are aware that some users are experiencing an issue where they are being logged out frequently as they try to navigate the dashboard. Our engineering team is investigating the issue.
Posted Sep 25, 2018 - 13:07 PDT
This incident affected: Retargeting Buyflow, Retargeting Dashboard, and Prospecting Dashboard.