Slow Loading Dashboard
Incident Report for NextRoll
Resolved
The dashboard should be loading ok as of now. However, we are continuing to investigate the root cause which may lead to some instability.
Posted Oct 24, 2017 - 14:48 PDT
Investigating
This issue affects all pages on the dashboard and report downloads.
Posted Oct 24, 2017 - 14:18 PDT
This incident affected: API, Retargeting Dashboard, and Prospecting Dashboard.