Dashboard Load Issues
Incident Report for NextRoll
Resolved
This incident has been resolved.
Posted Jul 09, 2018 - 11:34 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 09, 2018 - 10:04 PDT
Identified
We are currently experiencing an issue with the Campaigns dashboard (app.adroll.com/home) where it is failing to load. Our team is working to resolve.
Posted Jul 09, 2018 - 09:35 PDT
This incident affected: AdRoll (AdRoll Dashboard).